Making movies using iMovie on a Mac
iMovie is a straightforward application, with a wide range of options, which is supplied
with all Macs

Only iMovie HD v6 has a built-in facility to prepare movies in a format which iPods can
handle. Older versions of iMovie cannot do this in one move. These notes include
guidance on how you make the adaptation, which can be easily done within iTunes

1 Use a digital video camera to record the sequences of video
2 Transfer of video footage to the computer

» Connect the digital camera to the computer using the FireWire cable supplied with
the digital camera

» Launch iMovie from the Dock or from the Applications folder and give your new
'‘project’ (movie) a memorable name

Camera Connected
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* If necessary, click on the switch below and to the left of the blue monitor window.
Move it to the left (to the picture of a video camera), to import video
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* There is a full set of controls to allow you to take control of the tape in your digital
camera, eg to rewind to the beginning of the sequence you want to capture. When
you want to capture or 'import’ a particular sequence, simply click on the Import
button near the bottom of the monitor window. Click Import again to stop
importing

» The captured clips are stacked into what is called the clips pane (called 'shelf' in
older versions) in the upper/right portion of the iMovie window



3 The iMovie window
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* The main elements in the iMovie window include the monitor in the top/left
showing the moving video, the clips pane to store the clips in the top/right and the
the clip viewer (or timeline viewer) at the bottom of the window
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» The switches under the monitor are, from left to right
» Switch from clip viewer at the bottom (simpler, on the left) to timeline viewer at
the bottom (more detailed, on the right)
» Switch from video capture (camera picture on the left) to editing (scissors picture
on the right)
» Controls over the display of video: go to the start of the selection; play normally;
play in full screen video

4 Editing the clips to remove unwanted sections
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» Switch to timeline view by clicking on the option on the right above, below and to
the left of the monitor

» Click on the video clip you want to work on in the uppermost row (track) in the
timeline viewer; it turns blue

» Click on the blue bar at the bottom of the monitor (often referred to as the 'scrubbet
bar') where you want the sequence you want to use to begin. You can refine the
position by pressing the left arrow to go back by a single frame (there are 25 frame
per second in PAL video) or by pressing the right arrow to go forward by a single
frame. You can jump 10 frames by holding down a shift key while you press the
left or right arrows



Hold Shift while you click on the scrubber bar at the chosen point to bring the pair
of small arrows (called 'crop markers') into position

Drag the right crop marker triangle under the scrubber bar to the approximate end
of the selection
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The selected part of the clip turns gold, as above. You can refine the positioning of
the end of the selection using the arrow keys (with shift to move 10 frames at a
time)

Select Edit>Crop [or the keyboard shortcut Ap@eK] to drop the unselected
(blue) areas of the clip 'on the cutting room floor'

5 Addition of transitions between clips

Click above the blue scrubber bar to position the playhead near the location where
you plan to add the transition
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Click the Editing button in the series above the timeline viewer at the right of the
window, and then click Transitions at the top of the Editing pane

| Titles Transitions | Video FX | Audio FX |
[ Billow
[ Circle Closing
B Circle Opening
P Cross Dissolve
P Disintegrate
[ Fade Dut

Click a transition style in the transitions list to select it; if that transition is not
appropriate to the clip concerned (eg the clip might be too short to allow the
transition to work through), it will 'beep' at you. If it can apply, you will see a
preview of the transition in the iMovie monitor

Set the duration of the transition using the Speed slider; or you can type the numbe
of seconds:frames (eg 2:15 is 2 seconds and 15 frames)

In some cases you can set a direction for the transition using the arrow buttons in
the small circle to the left of the Speed slider
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To add the transition to your movie, drag it from the transitions list to the clip in the
timeline viewer. The 2 clips involved in a transition move slightly apart to make
room. The transition is rendered as a red line at the bottom of the clip in the
timeline viewer




6 Addition of titles

L Titles J Transitions | Video FX Audio FX |

p [T| Bouncing
[T]Centered Title
b [T]Clip to Characters
p [T] Converging
Drifting
[LFar, Far Away
v [[Flying
Flying Letters
[T Flying Words
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 Click the Editing button from the set at the right of the window above the timeline
or clip viewer, and then click on the Titles tab, as above

» Select a title style from the list, eg Music Video in the illustration above. You will
see a preview of the title in the iMovie monitor

* Where appropriate set a direction for the title using the arrow buttons in a circle in
the left/middle of the pane

» Type the text you want in the text field or fields which the selection offers. [Some
title styles include Add (+) or Delete (-) buttons so you can add or delete lines of
text]

» To change the colour of the text, click the Color box under the arrows wheel

* Choose a font from the Family pop-up menu and weight from the TypeFace pop-ug
menu. Drag the size slider to change text size

» Drag the speed slider under the font settings. Or you can type the seconds:frames
into the small box to the right of the slider. Some title styles have additional
settings for duration, and for other characteristics (like the waviness or wavy lines)
- you can waste endless amounts of time playing with the many permutations

* If you want the title to appear over a black background, click on the "Over black”
checkbox in the bottom/left of the titles pane

» For some title styles, you can set the origination point. If you see a position
indicator in the iMovie monitor, drag it to a location in the monitor where you want
the title to begin
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» Position the playhead where you want the title to start, and then click the Add
button at the bottom of the Titles pane. [If this is not the beginning of a clip,
iMovie splits the clip at this position]
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» The rendering of the titles takes the form of a red line rolling out at the bottom of
the clip, as above

7 Addition of a voice over narration
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 Click the Media button in the series at the right of the window, above the timeline

(or clip) viewer
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» Click on the blue scrubber bar at the bottom of the monitor to position where you
want the voice-over to begin. [You can also click on the ruler above the uppermost
(video) track in the timeline viewer.] You can adjust the position using the arrow
keys (with or without the shift key)

* You should make sure that you have a built-in microphone or one added to a
microphone (line in) socket, if there is one, or to a USB port. Check that this is
working before you start by looking at the Sound pane of System Preferences
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» Click on the small red circular button at the bottom/right of the Audio pane, as
above, to start the recording. Click the same button to stop recording
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» The result is a new audio clip, starting at the point in the movie which you decided,
occupying the middle track (row) of the timeline viewer at the bottom of the
window, as above

8 Saving your finished movie and transferring to iPod - if you have iMovie v6
» Select File>Export... and then click on the iPod option, as below
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Videocamera QuickTime Email Bluetooth iDvD iPod Web GarageBand

Send your movie to your iPod.

Your movie will be properly formatted for the iPod, sent to
iTunes and placed in your iTunes library. You can then use
iTunes to copy your movie to your iPod

Your movie will be compressed to 30 frames per second,
approximately 320 x 240, with H.264 video and 44.1kHz AAC sterea
audio. Estimated size: about 800 KB.
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» Click Share and iMovie does all the rest, including placing the finished video item
into the library of your iTunes collection

» Connect your iPod, which will appear in the Source list at the left side of the iTunes
window after about 15 seconds. Drag the new movie clip - which will have the
name of the project which you created when you launched iMovie - from the
Library into the iPod

» Detach the iPod by clicking on the eject button beside the iPod name in the Source
list on the left of the iTunes window



9 Saving your finished movie and transfer to iPod - if you have an older version of
iMovie
» Select File>Export... and click on the QuickTime option, as below
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Videocamera QuickTime Email Bluetooth iDvD iPod Web GarageBand

Create a QuickTime movie from your project. This operation
may take several minutes to complete.
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Compress movie for:  CD-ROM P

Your movie will be compressed to 15 frames per second,
approximately 320 x 240, with full-quality stereo sound. Estimated
size: 1.0 MB to 1.5 MB.
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» Select CD-ROM for the option opposite the pop-up menu for Compress movie for:
in the middle (as above) and click on Share

» Save the QuickTime movie with a memorable name in a sensible place
* Launch iTunes, from the Dock or the Applications folder

» Select File>Add to Library...; then locate your new movie file; then click on
Choose to add the QuickTime movie to your iTunes library

» Connect your iPod, which will appear after about 15 seconds in the Source list
down the left side of the iTunes window
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the video “Sound recorder 2", were not copied to the
iPod “Roddy's iPod” because they cannot be played on

Mo this iPod.

Click the Help () button below for information on canverting videos
to work with your iPod.

ﬂ Some of the videos in your iTunes library, including

[ Do not warn me again
Q

* When you try to drag the new file on to the iPod icon in the Source list, you will
get a message similar to the above



Window Help

Open Stream... ®U
Subscribe to Podcast. ..

Convpet Selection for iPod

Consolidate Library...

Get CD Track Names
Submit CD Track Names

Join CD Tracks

Deauthorize Computer...
Check for Purchases...

Convert ID3 Tags...

» Select Advanced>Convert Selection for iPod. The conversion process can be
followed in the oval window at the top of the iTunes window, as below

iTunes

Converting "Sound recorder 27
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» The process creates a second version of the file, of the Kind 'MPEG-4 video'

o Sound recorder 2 25 QuickTime mo._.
™ Sound recoEerZ 2:31 MPEG-4 video ..
& Sound trial 0:48 Roddy Stuart Roddy Stuart's Album AAC audio file
® Stompin’ At The Savay 2:54  Ink Spots The Best Of The Ink Spots AAC audio file

* You can delete the original file from your library, by striking either the backspace
or delete keys on the keyboard and confirming that you want the file removed

Videas
& Party Shuffle # Sound trial
= Radio # Stompin’ At The Savoy
[ Music Store # Strida la vampa (Il trovatore)
v ﬁ RoddyiPodscorde 5 Stoart-Robertsom MP3-Presentation: ;
¥ Pndc@ [ StUArT RODErson POF Presentation 18
B # Sweet Afton

» Drag the converted file over the iPod icon in the Source list at the left side of the
iTunes window

» Detach the iPod by clicking on the eject button beside the iPod name in the Source
list on the left of the iTunes window
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